EH Scott Radio Enthusiasts

The Fine Things are Always Hand Made

I am bogged down in restoration of a BOL remote control AM Philly of 1940.

 It had been partly cap shotgunned years ago and I suspect  may not have worked properly subsequently. Chrome only fair, but the rivets look pretty good.  I recapped extensively including inside the rear corner bass tone choke reactor 4 cap set, all 3 diode assemblies and the 7 cap .5 mfd's in the soldered box,  the IF cans and on top of tuning cap. All tubes tested (Hickok 600) very good or better, many from my stock and few NIB - all G type, mostly Sylvania. Found and replaced a couple resistors and a mica cap all with broken leads - in the audio circuit 1st & 2nd audio where there also are various chokes too. Bad vol control replaced temporarily with a new 500K pot with tap @ improper 15K.

Initial power up I could tune stations but somewhat distorted audio, but only if the 6H6 sensitivity tube is pulled out. Once inserted, the signal fades way. Pretty good dial calibration. Audio hum present. Advancing the Variac much past 90 volts can send the radio into very LOUD low frequency oscillation.

Volume control (& radio-phono switch) not operative with regard to radio signal I was hearing. Grounding the grid of 2nd audio 56 tube silences the radio. Radio/phono switch does not cut off the station audio I can hear. (audio signal bleeding somewhere else?). Yet  running a CD player into the phono input, volume control is operative and audio quality is good and clear.   So problems evidently ahead of the audio amp sections.  B+ and -C bias dividers show reasonable values, given Variac at 90 volts. 

The chassis is extremely microphonic about anywhere tapped to the left of the tuning cap.  A wood chopstick or finger tap sounds LOUD no matter what I tap on the left/audio circuit side of the receiver chassis: any cap, any resistor,  any tube, any tube shield,  the chassis apron, the inside pot for the attenuator circuit .... I have swapped the audio tubes between this BOL and my pointer  Philly, but either audio tube set is very microphonic in this BOL chassis but fine in my pointer Philly. The expander 6L7-G tube sub chassis have new rubber grommet suspension. Looking for another source of mechanical microphonic condition, I only found a broken ground strap for 6J7 grid cap wire braid, which I fixed. No obvious ground connections issue found with prodding and VTVM measurements on lowest scale.

I can inject gen signal 465 KC into the 4th IF 6B8 tube grid and the tone reaches the volume control and to speaker.  Motor drive assembly blocks ready access to the 4th IF adjustment screws.  Sig gen to the  3 rd IF 6K7 grid seems blocked. SG to the 1st and 2 nd IF is sort of there. I think IF may be badly aligned. Am suspicious of the IF diode and 4th iF tube circuit. But perplexed by the signal loss when inserting the sensitivity 6H6 sensitivity tube which is another yet AVC tube. Meanwhile I can hear the garbled radio station as though bleeding through from somewhere.

I think my next step is to pull the 2nd audio tube (to block the loud low frequency oscillation audio) so I can run the Variac up to 117 volts in order to get a good handle on voltage readings everywhere. I know there are 3 AVC circuits, which are really automatic sensitivity gain controls for the RF and IF  stages. And that the complex AVC grid bias sources to the C- divider.

So this nightmare Philly has several problems.

The extreme microphonic problem has me perplexed. Thoughts anyone?

Views: 451

Reply to This

Replies to This Discussion

Done!  I wrapped a wire around the plate pin.  Interesting, I read 225 volts with scratch on or off.  Close to where you are.  Looking at the 6J7 specs, the tube should be at cutoff with the grid at about -6 volts or lower.  It would seem it takes quite a scratch to  actually make the tube conduct.  Unless, of course I totally miss understand the circuit, which is very likely!!  It looks like you are in the ballpark and the schematic listed voltage is wrong.

I'm getting close to powering up my AM/FM Philly.  While I have it on the bench, I'll do some playing with the scratch circuit to see if I can figure out what voltages are necessary to make it work.  I'll generate some "scratches" and watch what it does on the scope.  Should be fun!

Robert - Great idea to wrap a wire around #3 pin/plate for a measurement. Thanks.

Did so on my restored working pointer Philly. 6J7 plate voltage quickly settled in at 162 volts on my digital meter.

Advanced fidelity control and cut sensitivity control to produce a weak reception with plenty of high frequency audio and noise. Engaged the scratch suppressor and the higher frequency audio disappeared as it should. :-)

So,

      1) My pointer dial Philly scratch suppressor circuit is working well, with 162 volt plate voltage, with house AC voltage about 122 volts, somewhat higher than the AC specified for testing purposes. 

      2) I conclude the Scott voltage chart is wrong, and the 75v shown likely should read more like 150v,  allowing for my reading is a bit inflated at my higher house AC voltage. In addition, provides a more typical difference compared to the 100 volt pin #4 screen voltage spec.

      3) I am correcting my original Riders page and my photo copies to read 150 volts for the 6J7 plate, pin 3.

      4) the Extensive Riders info was probably mostly developed for the 1937 pointer dial Philharmonics production. Seems likely, the 1939 redesign may have altered some resistance and voltage specification a bit for later production Beam of Light Philharmonics featuring the additional two control shafts (BOL 8 shaft) sets. But note that the Riders diagram is dated 1939 for the re-designed BOL Philharmonic.

*

I will stop obsessing about the 6J7 plate voltage. 

That you are reading 225 volts and I am reading 230 suggests  result of the 1939 re-design.

And we are both experiencing super-sensitive 6J7 grid, perhaps a result of 1939 redesign.

The above mentioned thread (Scratch Suppressor by Norman B.) mentions a revised B divider as well to improve voltages.

Hello-

I wrapped a wire around the 6J7 scratch-suppressor plate pin on my 1937 pointer-dial Philharmonic this morning and have a meter measuring the voltage right now.  It is holding steady at 220VDC.  A finger on the grid cap makes a very obnoxious noise in the audio.

From the previous postings, it seems this is behaving more like a post 1939-redesign set.

-Troy

in very snowy Edmonds, WA

Troy - Thanks for your reading. 

Seems to be a lot of variation with later production Philharmonics showing higher plate voltages well over 200 volts - on not only the 6J7 plate, but also the neighboring 6B8 in the scratch suppressor circuit.

Today I found my BOL Philly had yet another factory wiring error. The the 6B8 grid is normally at near -27 volts, on a feed from the -27 volt end of the -C divider.  But when the switch is turned "on", another feed from the -6 volt tab on the C divider is supposed to feed to the 6B8 grid, triggering reduction of audio high frequencies at low sound levels. Instead my 6B8 grid barely dropped and the circuit did not function. A factory mistake rendered the scratch suppressor circuit inoperative.

This alternative -6 volt feed was wired improperly. The diagram shows this wire is supposed to connect to one end of the -C mini pot on the C divider and continue on to -6 volt lug on the -C divider. My set wire stopped at the mini pot and did not continue on to the -6 volt tap, nor any sign it was ever so wired. A temp connection from the mini pot lug  to the -6 volt tap allowed the scratch suppressor to function when switched ON. Found negligible  affect on other negative bias circuits when I corrected this wiring.

regarding the failed press fit of a hex nut on a trimmer. An ARF thread offered a plausible fix. 

Drill and tap the nut for for a small set screw. Allows adjusting the position of the nut for proper fit.

Reply to Discussion

RSS

© 2021   Created by Kent King.   Powered by

Badges  |  Report an Issue  |  Terms of Service