EH Scott Radio Enthusiasts

The Fine Things are Always Hand Made

Hi, All:

I've been working on a Scott AW 15, with a lot of help from folks here, and I really appreciate it!!

I have the cabinet looking awesome, most of the chrome polished up, and everything working right up to the High band, and there I am stuck. 

Based on a suggestion here, I ordered 3 NOS 56 tubes of 3 different brands: a Tung Sol, an RCA, and a NU.   I also have an Arcturus that tests about 70%.  I'm not concerned about the blue band.  The RCA seems to do the best across all of the other three bands.  Good sensitivity on white and red, and works on the green band  from 22 MHZ down to 13 MHZ.  I've been 3 days, on and off trying to get this band to work.  I have tinkered with the values of the resistor and capacitor on the grid of the oscillator.  I put on the 2 .05 caps on the filaments as someone here suggested and cut the cathode ground wire as short as I can make it, about 1 1/2 inch.  I have even tried tinkering with the lead dress, but have not had any success with that and have everything back to as original.  I have even tried 3 different 2A7 mixer tubes.

I am stumped.  Other than fooling with the windings on the oscillator coil of the band switch wheel, I don't see what else I can do.  If I were missing the high end of the band I wouldn't worry about it.  Nothing above 18, usually anyhow, but 10 to 13 mhz is pretty busy.

I can't imagine what anyone can suggest to fix this, but would sure appreciate any suggestions.  

Best

Mike

Views: 306

Reply to This

Replies to This Discussion

The AW-15 broadcast white band tops at 1500 KC. but we have a couple stations above 1500 here in central OH.

The blue band starts at 1550 and up,  to included the police band of the time. Might want to check with the owner about any desire to listen highest broadcast commercial stations upwards of 1700, on bottom of the blue band.

When the AW-15 was built, the broadcast band ended at 1500 KC. Later, the broadcast band was extended to accommodate demand for more AM stations, and those above somewhere about 900 were all moved up 20KC, for example, WCFL, Chicago, was moved from 980 to 1000 KC. For a time, 1500 KC to about 1600KC was allocated to experimental high fidelity stations spaced at 20KC - for wide band hi-fi audio - for which the 1935 Scott AW-23 was designed, being Scott's first true high fidelity AM radio (with optional tweeters, 30 to 16,000 Hz)

Out of curiosity, does the 2A7 tube socket say 2A7 ?? Earlier production used a 57 or 58, depending. Some earlier AW-15 (and the earlier AW-12) sets returned to the factory for repair were updated to later production configuration including the 1st detector tube.

Hi, David:

Mine has the 2A7, and the socket is marked accordingly.  I believe this is one of the latest versions of the AW15.

Best

Mike

Hi, All:

Got a new, matched pair coil wheel and tuning condenser from Kent King and installed them yesterday.  My worst fears were realized, as it made almost no difference.  Perhaps broadcast sensitivity is a trifle better and maybe gained a small amount at the low end of the red and green bands.  Now the oscillator dies on the red band when I tune down to about 5mhz.  The green band almost makes it down to 12 mhz.  Needless to say, this was depressing.

Since I have an extra coil wheel, I figured I had nothing to lose, so I decided to put the old one back on there and start fooling with the windings.  The old one worked almost exactly the same with the new tuning condenser as it did with the old one, so I left the new tuning condenser in there.  I will not fool with the trim tabs on it.  

 After poking around very gingerly at the 2 ends of the oscillator windings and making a small difference, I again decided I didn't have anything to lose so as carefully as I could, I broke about 3 primary and 3 secondary windings loose from the glue and just packed them together. I now am able to tune the entire band from 10.5 to 21 mhz. It's a little iffy trying to get 22, and sensitivity is extremely poor at the low end.  Also. dial linearity is out the window. I can put it on at the high end, but 11 tunes at about 11.5 and the padder doesn't change it much at all.

So I went to the 4.5 to 10 mhz band and pushed them around a little as well. Not near as much as on the higher band. I now have that band working end to end, and linearity isn't too bad. There is no padder for that band, but I can live with what I have there. Also, sensitivity is passable on that band.

I still agree this cannot be the correct solution, but it must indicate something.  

On the other problem of mediocre Broadcast sensitivity, I am also still mystified that I can open up the antenna switch on broadcast and it makes almost no difference in receiver sensitivity.  I had John Goller try it on his AW15, and he said the difference was a lot on his.  I replaced the Broadcast antenna coil with a new one from the same set as the coil wheel and tuning condenser, and it made no difference.  I have chased every wire and replaced every component from the antenna to the second IF stage.  With the slight increase in Broadcast performance I get with the new parts, I guess I am going to let it out the door with that problem.  It is passable, but certainly not what I think an AW15 should be capable of.  

Still need inspiration on the shortwave oscillator problem.  I don't expect you guys to have any better ideas.  I realize this is a very strange problem, and I'll just have to keep fooling with stuff.

Appreciate the help from everyone.  Sorry this has been such a protracted thread.   I've done hundreds of radios.  This one is the worst.

Best

Mike

Hi, All:

Duplicate of my post on ARF.

Still working on the problem of this oscillator not wanting to run at the low end of the red and green bands.  I got the red band to work almost all the way from end to end by pushing the oscillator coil winding of the larger wire on each end of the coil a little closer together. I can now just barely reach both ends of the band, with good sensitivity, but dial linearity suffered a bit on the low end.  Since there is no padder on this band, I can't fix that.

Mostly for Norman, referring to your observation that the coils on the coil wheel are not the problem, I have done an experiment.  Again, I agree with you 100% that the coils on the coil wheel are not "defective", and are doing what Scott designed them to do.  Having said that, I think this AW15 is some of the best workmanship I have ever seen, maybe next to a McMurdo Silver Masterpiece VI I once had.  That said, I think the engineering left a little to be desired.  I have worked on hundreds of radios.  I have only seen 2 AW15s.  In both cases, the trim tabs on the tuning condenser are bent at completely wild angles, some of them bent out over 45 degrees and twisted!  That is not good engineering, and you should not have to do that to get an oscillator to work.   I have never seen anything like it, even on cheap, 4 tube TRFs.  They should have done better.

Now that I am done with my rant, to my experiment.  I noticed on the green band oscillator coil that there are 2 more windings of the smaller cloth covered wire than of the larger varnished wire.  So I unhooked the varnished wire, added a piece of like wire to it and filled in the gaps, basically adding 2 wraps to the larger wire.  The result was more than amazing, it was startling!  I now have a huge, gorgeous, perfect oscillator sine wave from stop to stop, with amazing amplitude consistency across the band.  None of the other 3 bands are remotely as good.  So, while the coil might not be "defective" it is definitely something to do with the "problem".

Of course, now my frequency is 'way too low, (a lot more than I would have expected adding just 2 windings).  With the dial at 22 it receives at about 16.  No way to adjust that with the trimmers.  Sensitivity is terrible.  Not sure I understand why that is, all I changed was the oscillator frequency.

Anyhow, I'm kind of done trying to make this work.  Over 200 hours and almost $200 of parts I've thrown at this oscillator problem.  I've had the very kind help of some of the best EH Scott minds in the business and no one can figure it out.

I think I'm going to stick the new, unmolested coil wheel in there and try to make an adapter socket to stick a 6AU6 or 6CB6 in there and see if I can get it to work that way. Not optimistic about that, but desperate times.....

Thanks a LOT to all you guys who tried to help.

Best

Mike

Hi, All:

Much as I hated to do it, I put a 6AB4 in there.  I had to drop the grid resistor to 20k and the grid feedback cap to 22pf.  Worked great until I reinstalled the tuning cover and SW ant coil cover.  Not sure what the deal is with that.  Still working on it.  No replies necessary.  Just an update.  

Best

Mike

The tuning cover is a shield and should be in place during alignment.

Hi, David:

Indeed.  I intended to do a final alignment after installing all the covers.  Also, you should make sure that wire from the center gang is in that little slot on the back of the cover.  It's running pretty well, now.  About 20 hours of burn-in so far.  Oscillator works pretty well with the 6AB4.  Linearity is off at the low end of the red band, but there is no padder for that band.  The other 3 are pretty good.

I do have a curiosity question, though.  The tuning condenser compartment is lined with lead.  There is also some lead applied on one skirt of the chassis.  I can't imagine it is for shielding.  Is it some sort of vibration dampener?

Best

Mike

Shielding I believe. Scott was chasing performance, low noise and hiss, high sensitivity, avoiding hum, superior audio quality, etc.

Hence careful construction, exterior power switch, shielding, 3 and 4 IF stages, tuned and amplified RF stage, carefully tapered IF curves, theater speakers by Jensen and later Magnavox, etc. His radios were designed to be about dead quiet with no antenna and state of the art antenna design to minimize interference. 

Scott employed leading edge technology in that era to maintain his reputation as the finest performing radio available. His customer list was impressive and international.

Hi, David:

Well, it is an interesting subject.  Unless we are talking about xrays, I don't think 1/16" of lead would be any  different, shielding wise, to RF, VS chrome plated steel.  However, it would provide mechanical dampening to eliminate microphonics induced by vibrations from the speaker.  Since the tuning gang is not shock mounted, that big 12" speaker could be expected to couple some vibration into the chassis via the cabinet, raising the spectre of modulation induced by vibrating fins on the tuning condenser.

That's my theory, anyhow.

Best

Mike

Well, have you seen any of the very heavy weight tube covers from the 1920's sold to reduce microphonics.Dubious I think. 

If Scott deemed vibration from the speakers was an issue, I think Scott would have put the receivers on rubber, like Zenith did in the 1930's. But Scott just had his heavy receivers sitting on the cabinet shelf, and his cabinets were substantial. The most recent model Scott floated on rubber pads was the 1929-30 AC-10, before he began using heavy gage steel chassis.

Hi, David:

I have to say I have never seen those tube covers you mention.  Last night I read through a Scott sales brochure on the AW15.  I was  hoping they would mention the lead lining, but didn't see any reference to it.

I  have the set assembled.  I was tacking the FM antenna inside the cabinet and suddenly the radio went dark.  On-off switch.  Fortunately I have 4 period appropriate switches that I bought for replacing the reversing switches on my barber's antique hair vacuums.  Exactly the same toggle handle and have the long threads for the Scott cabinet.

I still think it odd that Scott put the switch on the side of the cabinet instead of the front panel, where I would think it should be.  This eliminates the option of having the cabinet against a wall on the right side.  I also thought it odd that they put the tone control on the rear of the chassis.  With these 2 choices, they missed an opportunity to have more knobs on the front, which impressed potential buyers back in the 30s.

I have to say it will be gratifying to get this beauty out of my shop and into it's home.  It has been quite a challenge.  Appreciate all of your help.

Best

Mike

Ahhhh. for more front knobs, there is the next model - the Scott 23 tube high fidelity all wave of 1935-7.

The heavy tube covers are 1920 era, for tubes like the 01-A. Made up of copper cover that screws over a heavy cylindrical lead weight. see photo IMG_0850.jpeg. Must weigh 2 pounds. Be an "after market" item, not a Scott item. A set of them looks kinda cool. Probably seemed plausible, but dubious radio stuff was advertised in the 1920's. Scott used the lead lined tuning cap cover since 1931.

The cabinet side mounted power switch purpose seems to keep AC away from the audio circuits - seen on all Scott radios until about 1939 when finally incorporated on the volume control. Don't think a Scott customer would relegate a new Scott so far into a corner the switch would be inaccessible.

Reply to Discussion

RSS

© 2024   Created by Kent King.   Powered by

Badges  |  Report an Issue  |  Terms of Service