EH Scott Radio Enthusiasts

The Fine Things are Always Hand Made

Thomas Day
  • Male
  • Chicago, IL
  • United States
Share on Facebook
Share on Facebook

Thomas Day's Friends

  • Dave Pike
  • Kirk Spalinger
  • Troy Taylor
  • Robert Feenstra
  • Jon Ketron
  • brad
  • Joseph W Strickland
  • Dave
  • Dan Fox
  • Phil Bartells
  • don baker
  • Skip Sexton
  • Mark D McClure
  • Greg Bilodeau
  • Roger Gillings

Thomas Day's Discussions

Allwave 23 sr#J497

Started this discussion. Last reply by Thomas Day Aug 25. 36 Replies

Hi All: I have posted about this set when I got it in 2015, and have some additional questions/information about it.This appears to be an in-between version from the 5 knob set to the 7 knob set, in…Continue

Allwave 23 oscillatorr bypass caps

Started this discussion. Last reply by Thomas Day Jan 6, 2021. 2 Replies

HI:I have seen a schematic or picture of the bypass caps added to the filament connections of the oscillator tube in the allwave 23. I thought I had printed it out but cannot find it. Are the caps…Continue

Allwave 23 RF alignment

Started this discussion. Last reply by Thomas Day Jan 24, 2017. 5 Replies

The directions for the RF alignment of the Allwave 23 say that you connect the generator to the antenna terminals thru the "proper dummy". Capacitor? value? For all of the alignments I have done over…Continue

Allwave 23 Chrome covers

Started this discussion. Last reply by David C. Poland Apr 15, 2016. 1 Reply

I have a set of chrome covers in good condition for the power transformer for the Allwave 23.I also have the transformer, but it has a shorted primary winding. If anyone is interested let me…Continue

 

Thomas Day's Page

Latest Activity

Thomas Day replied to Joe Miller's discussion New Owner of AW27 Custom
"Thanks for this info. I have a second Allwave 23 that was seriously messed with by a previous owner. I have done a complete restoration, and it works. Brought it back to a stock Allwave 23. My first Allwave 23 is a slightly earlier version. First…"
Thursday
Thomas Day replied to Joe Miller's discussion New Owner of AW27 Custom
"If the shown schematic is correct, the addition of the expander required the omission of 4 tubes in the original allwave 23 to keep the same chassis. Those appear to be the 76 second detector, the meter amp, and both 6C6 driver tubes, which moved to…"
Wednesday
Thomas Day commented on Kent King's blog post Early AW23 differences
"Hi Kent. Have you been able to complete the work on this chassis?I have J497 working, except for the green band, which I need to figure out, as it does shut down the regulators about half way to the low end. I have done the Scott modification shown,…"
Sep 14
Thomas Day liked Kent King's blog post Early AW23 differences
Sep 14
Thomas Day liked Carlos Insa's blog post More info
Sep 14
Thomas Day replied to Mark D McClure's discussion Allwave 23 Voltage Regulators
"Mark:  the regulators are NE42’s. A quick check of e-bay lists several sources available for them. I have restored one allwave 23, and will soon work on a second 23 chassis, that up until a week ago was working well. I have had the second…"
Sep 1
Thomas Day replied to Thomas Day's discussion Allwave 23 sr#J497
"Update on K 486 Allwave 23 I had the radio on yesterday when the sound simply quit. Using the “ finger test” on the grids of the RF and  mixer tubes provided noise thru speaker. At the same time, the regulators went dark. Indicated…"
Aug 25
Thomas Day replied to Thomas Day's discussion Allwave 23 sr#J497
"Hi all: I had my Allwave 23 sr#k486 on this afternoon. Sound just quit and the regulators went dark. Replaced the oscillator tube with no results. Regulators came back on, but no response.  Finger test shows that all other circuits are working.…"
Aug 23
Thomas Day commented on Y2K Bruce's blog post ID this Record Player ?
"Similar to a Webcor, late ‘50’s ?"
Jul 7
Norman S Braithwaite replied to Thomas Day's discussion Allwave 23 sr#J497
"If not already done, the machine screws fastening the solder lugs to the tuner stators must be loosened and re-tightened before looking elsewhere. Norman "
Jul 2
Thomas Day replied to Thomas Day's discussion Allwave 23 sr#J497
"After seeing this and rechecking the green band, it does kill the regulators at the low end. I found the mods David mentioned, and tried it, with no success.  It recommends soldering the lug directly to the chassis. My thought would be to drill…"
Jul 2
David C. Poland replied to Thomas Day's discussion Allwave 23 sr#J497
"Also - on a related matter, The low end of the green SW band could go into parasitic oscillation on the 5 knob AW-23 model and also cause the voltage regulator tubes to go dark. There is a Scott designed modification to remedy the…"
Jun 14
Thomas Day replied to Thomas Day's discussion Allwave 23 sr#J497
"Update on Allwave 23 J497. I posted earlier that I have this radio working, except for the green band. Checking revealed that the oscillator didn’t work on that band. Checking the coils for this band showed that one of the coils was…"
Jun 14
Thomas Day replied to Thomas Day's discussion Allwave 23 sr#J497
"Bruce. My email is thom@dayscott.com or thomday6700@comcast.net. Let me know how much. "
May 28
Thomas Day commented on Thomas E Kleinschmidt's photo
Thumbnail

20200513_173036

"Allied’s Ensign series was built by VOICE OF MUSIC. (VM). "
May 11
Thomas Day commented on Thomas E Kleinschmidt's photo
Thumbnail

20200513_173036

"Allied’s Ensign series was built by VM (voice of music). "
May 11

Thomas Day's Photos

  • Add Photos
  • View All

Thomas Day's Blog

Scott allwave 23 caps

Posted on February 9, 2022 at 11:34pm 0 Comments

I just checked the caps removed from J497. There are Potter, Sprague and Aerovox. Not sure how many are original, but those are what I found. Kent gave me an approximate build date several years ago. 

Comment Wall (7 comments)

You need to be a member of EH Scott Radio Enthusiasts to add comments!

Join EH Scott Radio Enthusiasts

At 2:14pm on July 13, 2021, Dave Pike said…
Hi Thomas, I have accepted your friend request! I live in SE Michigan, NW of Detroit. I have been collecting radios, stereo equipment, TV'S, most anything that contains vacuum tubes, for many, many years. I have recently acquired my first EH Scott radio, a 7 knob Allwave 23, in Warrington cabinet. I have experienced and admired Scott radios for years, since I was first aware of them, over 30 years ago! Always wanted at least one, for my collection, and finally found an affordable one! I have my set basically working, I have to recap the tuner, which I will be doing, as soon as I buy more capacitors.
At 10:07pm on September 9, 2018, Brian Sherrod said…

Hi Thomas, right after I posted my thread I discovered my model is a 310, not a 510.  I was relieved since the 310 did not have the power amp to begin with, and I thought mine was missing.  I removed my thread due to that since it was wasted space...  

Thanks for the comment and tip.

At 7:47pm on November 1, 2013, Dan Fox said…

Thanks again-I will give this information to my friend who has the chassis on his bench right now (waiting for condensers).  I have lived in Muskegon 25 years, and while I have been to the Frauenthal many times, I have never had a chance to go when the Damfinos get together.  That Barton pipe organ looks like a bear to operate!  An old aquaintance of mine, Cliff Martin, played it for many years.

At 9:31pm on October 31, 2013, Dan Fox said…

Thanks, Thom, you were right-I am looking for a .25mfd @1250v, not 25mfd (wouldn't be the first time I've missed the point!).  Which leaves me with the same problem-where can I find one?

At 8:05pm on May 23, 2011, Kent King said…
At 8:04pm on May 23, 2011, Kent King said…

Thom - Actually, it was Norman Braithwaite that put the checklist on here. I don't have a link handy right now, but I'll try to find it and post a link here...

Kent

At 5:28pm on April 28, 2011, David C. Poland said…

Look for a current drain.

 

My first AW-23 had a shorted primary when I acquired it 15 years ago. (I should have been suspicious of the 10 amp primary fuse  ...  like maybe a proper 3 amp fuse would blow.). Anyway, I recapped it before powering up the first time on my variac. The proper size fuse  would blow when my variac reached about 40 volts. I eventually obtained another power transformer from a rough amp, and the radio ran great. Then a year or so later the fuse blew Christmas day, after it had been playing 3-4 hours ..... same problem as before, blowing the fuse at moderate variac voltage.

 

The ultimate problem turned out to be in the speaker. The red B+ wire inside the pedestal from the speaker terminal strip to the field coil was laying across the point of a screw and made a partial connection at high voltage through the worn insulation. Excessive current was not quite enough to blow the fuse but enough to overheat the transformer,  progressively cooking  the transformer until the primary failed blowing the fuse the day I ran it several hours. I found the problem by close visual inspection of the routing of the wires in the speaker. Corrected the wire location, and the power transformer #3 has worked out fine for many years.

 
 
 

© 2022   Created by Kent King.   Powered by

Badges  |  Report an Issue  |  Terms of Service